PT-2014-4968
CVE-2014-2938
·
Published
2014-05-22
·
Updated
2014-07-16
Description by
CVSS 2.0
8.3
HighMetricsAV:N/AC:M/Au:N/C:P/I:C/A:P
Name of the Vulnerable Software and Affected Versions
Hanvon FaceID versions prior to 1.007.110
Description
The issue allows remote attackers to modify access-control and attendance-tracking data without requiring authentication. This can be achieved via API commands.
Recommendations
For Hanvon FaceID versions prior to 1.007.110, update to version 1.007.110 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾