PT-2014-4997

CVE-2014-2975

·

Published

2014-07-28

·

Updated

2015-08-01

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Silver Peak VX versions prior to 6.2.4
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the user id parameter in the php/user account.php file.
Recommendations For versions prior to 6.2.4, update to version 6.2.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the php/user account.php file or avoiding the use of the user id parameter until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾