PT-2014-5026
CVE-2014-3021
·
Published
2014-10-19
·
Updated
2017-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server (WAS) versions 7.0 through 7.0.0.35
IBM WebSphere Application Server (WAS) versions 8.0 through 8.0.0.10
IBM WebSphere Application Server (WAS) versions 8.5 through 8.5.5.4
Description
The issue is related to the improper handling of HTTP headers, which allows remote attackers to obtain sensitive cookie and authentication data.
Recommendations
For versions 7.0 through 7.0.0.35, update to version 7.0.0.35 or later.
For versions 8.0 through 8.0.0.10, update to version 8.0.0.10 or later.
For versions 8.5 through 8.5.5.4, update to version 8.5.5.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾