PT-2014-5074

CVE-2014-3083

·

Published

2014-08-22

·

Updated

2017-08-29

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 7.0.x through 7.0.0.34 IBM WebSphere Application Server versions 8.0.x through 8.0.0.9 IBM WebSphere Application Server versions 8.5.x through 8.5.5.2
Description The issue allows remote attackers to obtain sensitive information via unspecified vectors due to improper restriction of resource access.
Recommendations For IBM WebSphere Application Server versions 7.0.x through 7.0.0.34, update to version 7.0.0.35 or later. For IBM WebSphere Application Server versions 8.0.x through 8.0.0.9, update to version 8.0.0.10 or later. For IBM WebSphere Application Server versions 8.5.x through 8.5.5.2, update to version 8.5.5.3 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾