PT-2014-5133
CVE-2014-3193
·
Published
2014-10-08
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 38.0.2125.101
Opera versions prior to 25.0.1614.50
Description
The issue allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via vectors that leverage "type confusion" for callback processing in the SessionService::GetLastSession function.
Recommendations
For Google Chrome versions prior to 38.0.2125.101, update to version 38.0.2125.101 or later.
For Opera versions prior to 25.0.1614.50, update to version 25.0.1614.50 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾