PT-2014-5161

CVE-2014-3265

·

Published

2014-05-20

·

Updated

2016-09-07

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Cisco Security Manager versions 4.2 and earlier
Description A cross-site scripting (XSS) issue exists in the Auto Update Server (AUS) web framework, allowing remote attackers to inject arbitrary web script or HTML via an unspecified parameter.
Recommendations For versions 4.2 and earlier, update to a version later than 4.2 to resolve the issue. As a temporary workaround, consider restricting access to the AUS web framework to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾