PT-2014-5200

CVE-2014-3305

·

Published

2014-07-26

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cisco WebEx Meetings Server version 1.5(.1.131) and earlier
Description A cross-site request forgery (CSRF) issue in the web framework allows remote attackers to hijack the authentication of victims via unknown vectors.
Recommendations For Cisco WebEx Meetings Server version 1.5(.1.131) and earlier, update to a version later than 1.5(.1.131) to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾