PT-2014-5287

CVE-2014-3397

·

Published

2014-10-19

·

Updated

2015-10-30

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco TelePresence MCU Software versions prior to 4.3(2.30)
Description The issue allows remote attackers to cause a denial of service, specifically memory consumption, by sending crafted TCP packets to the network stack.
Recommendations For versions prior to 4.3(2.30), update to version 4.3(2.30) or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾