PT-2014-5317

CVE-2014-3431

·

Published

2014-06-21

·

Updated

2017-01-07

Description by

CVSS 2.0
4.3
Medium
MetricsAV:L/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Symantec PGP Desktop versions 10.x Symantec Encryption Desktop Professional versions 10.3.x through 10.3.2 MP1
Description The issue allows local users to bypass intended restrictions on file reading, modification, creation, and permission changes. This is due to world-writable permissions for temporary files on OS X.
Recommendations For Symantec PGP Desktop version 10.x, update to a version that includes the necessary permissions changes for temporary files. For Symantec Encryption Desktop Professional versions 10.3.x through 10.3.2 MP1, update to version 10.3.2 MP2 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾