PT-2014-5318
CVE-2014-3432
·
Published
2014-06-27
·
Updated
2014-07-24
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Symantec Data Insight versions 3.x through 4.x before 4.5
Description
A cross-site scripting (XSS) issue exists in the management console, allowing remote attackers to inject arbitrary web script or HTML via an unspecified form field. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For Symantec Data Insight versions 3.x through 4.x before 4.5, update to version 4.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾