PT-2014-5335
CVE-2014-3456
·
Published
2014-05-13
·
Updated
2014-05-14
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
GitLab Enterprise Edition (EE) versions 6.6.0 through 6.6.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For GitLab Enterprise Edition (EE) versions 6.6.0 through 6.6.1, update to version 6.6.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾