PT-2014-5365

CVE-2014-3503

·

Published

2014-07-11

·

Updated

2022-05-14

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Syncope versions 1.1.x through 1.1.7
Description The issue allows remote attackers to guess passwords via a brute force attack due to the use of weak random values for password generation.
Recommendations For Apache Syncope versions 1.1.x through 1.1.7, update to version 1.1.8 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
GHSA-4C72-MRHF-23CG
Found an issue in the description? Have something to add? Feel free to write us 👾