PT-2014-5443

CVE-2014-3666

·

Published

2014-10-16

·

Updated

2022-05-17

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.583 Jenkins LTS versions prior to 1.565.3
Description The issue allows remote attackers to execute arbitrary code via a crafted packet to the CLI channel.
Recommendations For Jenkins versions prior to 1.583, update to version 1.583 or later. For Jenkins LTS versions prior to 1.565.3, update to version 1.565.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-FVFH-8MJ3-23XJ
RHSA-2016:0070
Found an issue in the description? Have something to add? Feel free to write us 👾