PT-2014-5448
CVE-2014-3679
·
Published
2014-10-16
·
Updated
2022-05-17
Description by
CVSS 4.0
6.9
MediumMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Jenkins Monitoring plugin versions prior to 1.53.0
Description
The issue allows remote attackers to obtain sensitive information by accessing unspecified pages.
Recommendations
For versions prior to 1.53.0, update to version 1.53.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾