PT-2014-5454
CVE-2014-3693
·
Published
2014-11-05
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
LibreOffice versions 4.x prior to 4.2.7
LibreOffice versions 4.3.x prior to 4.3.3
Description
The issue allows remote attackers to cause a denial of service or possibly execute arbitrary code via a crafted request to TCP port 1599. This is due to a use-after-free vulnerability in the socket manager of Impress Remote.
Recommendations
For LibreOffice versions 4.x prior to 4.2.7, update to version 4.2.7 or later.
For LibreOffice versions 4.3.x prior to 4.3.3, update to version 4.3.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾