PT-2014-5488
CVE-2014-3771
·
Published
2014-08-07
·
Updated
2014-08-07
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TeamPass versions prior to 2.1.20
Description
The issue allows remote attackers to bypass access restrictions. This can be achieved via the language file path in a request to "index.php" or a "change user language" request to "sources/main.queries.php".
Recommendations
For versions prior to 2.1.20, update to version 2.1.20 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾