PT-2014-5535
CVE-2014-3832
·
Published
2014-06-04
·
Updated
2014-06-04
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions 6.0.0 through 6.0.2
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is possibly related to the
print unescaped function.Recommendations
For ownCloud Server versions 6.0.0 through 6.0.2, update to version 6.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾