PT-2014-5538

CVE-2014-3835

·

Published

2014-06-04

·

Updated

2014-06-05

Description by

CVSS 2.0
5.5
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions ownCloud Server versions prior to 5.0.16 ownCloud Server versions 6.0.x prior to 6.0.3
Description The issue is related to insufficient permission checks for the files external application, allowing remote authenticated users to add external storage.
Recommendations For ownCloud Server versions prior to 5.0.16, update to version 5.0.16 or later. For ownCloud Server versions 6.0.x prior to 6.0.3, update to version 6.0.3 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾