PT-2014-5545

CVE-2014-3843

·

Published

2014-05-22

·

Updated

2014-06-27

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Search Everything plugin versions prior to 8.1.1
Description A cross-site request forgery issue allows remote attackers to hijack the authentication of victims. The exact vectors used for the attack are not specified.
Recommendations For versions prior to 8.1.1, update to version 8.1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾