PT-2014-5574

CVE-2014-3882

·

Published

2014-06-25

·

Updated

2014-06-25

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Login rebuilder plugin versions prior to 1.2.0 for WordPress
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of arbitrary users.
Recommendations For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾