PT-2014-5577

CVE-2014-3885

·

Published

2014-07-20

·

Updated

2014-07-22

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Webmin versions prior to 1.690
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML.
Recommendations For versions prior to 1.690, update to version 1.690 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾