PT-2014-5578

CVE-2014-3886

·

Published

2014-07-20

·

Updated

2014-07-22

Description by

CVSS 2.0
2.6
Low
MetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Webmin versions prior to 1.690
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML when referrer checking is disabled.
Recommendations For versions prior to 1.690, update to version 1.690 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾