PT-2014-5591
CVE-2014-3902
·
Published
2014-08-15
·
Updated
2014-08-15
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
CyberAgent Ameba application versions 3.x and 4.x before 4.5.0
Description
The issue allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate, as the application does not verify X.509 certificates from SSL servers.
Recommendations
For versions 3.x and 4.x before 4.5.0, update to version 4.5.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾