PT-2014-5622
CVE-2014-3942
·
Published
2014-06-03
·
Updated
2022-05-14
Description by
CVSS 4.0
8.7
HighMetricsAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 4.5.0 through 4.5.33
TYPO3 versions 4.7.0 through 4.7.18
TYPO3 versions 6.0.0 through 6.0.13
TYPO3 versions 6.1.0 through 6.1.8
Description
The issue allows remote authenticated editors to execute arbitrary PHP code via a serialized PHP object. This is related to the Color Picker Wizard component.
Recommendations
For TYPO3 versions 4.5.0 through 4.5.33, update to version 4.5.34 or later.
For TYPO3 versions 4.7.0 through 4.7.18, update to version 4.7.19 or later.
For TYPO3 versions 6.0.0 through 6.0.13, update to version 6.0.14 or later.
For TYPO3 versions 6.1.0 through 6.1.8, update to version 6.1.9 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾