PT-2014-5629

CVE-2014-3949

·

Published

2014-06-04

·

Updated

2014-06-05

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 Grid Elements (gridelements) extension versions prior to 1.5.1 TYPO3 Grid Elements (gridelements) extension versions 2.0.x prior to 2.0.3
Description A cross-site scripting (XSS) issue exists in the layout wizard of the Grid Elements extension, allowing remote authenticated backend users to inject arbitrary web script or HTML.
Recommendations For versions prior to 1.5.1, update to version 1.5.1 or later. For versions 2.0.x prior to 2.0.3, update to version 2.0.3 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾