PT-2014-5647

CVE-2014-3974

·

Published

2014-06-05

·

Updated

2014-06-06

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions AuraCMS versions 3.0 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the viewdir parameter in the filemanager.php file.
Recommendations For AuraCMS versions 3.0 and earlier, update to a version later than 3.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾