PT-2014-5682

CVE-2014-4030

·

Published

2014-06-25

·

Updated

2014-06-26

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions JW Player plugin versions prior to 2.1.4
Description A cross-site request forgery issue allows remote attackers to hijack the authentication of administrators for requests that remove players via a delete action to "wp-admin/admin.php".
Recommendations For JW Player plugin versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾