PT-2014-5798

CVE-2014-4303

·

Published

2014-06-18

·

Updated

2016-09-06

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Touch theme versions 7.x-1.x before 7.x-1.9
Description The issue allows remote authenticated users with the Administer themes permission to inject arbitrary web script or HTML via vectors related to the Twitter and Facebook username settings. This can be achieved by exploiting the vulnerable Twitter and Facebook username settings.
Recommendations For versions prior to 7.x-1.9, update to version 7.x-1.9 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾