PT-2014-5855
CVE-2014-4390
·
Published
2014-09-19
·
Updated
2017-08-29
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.9.5
Description
The issue is related to Bluetooth in Apple OS X, where it does not properly validate API calls. This allows attackers to execute arbitrary code in a privileged context via a crafted application.
Recommendations
For Apple OS X versions prior to 10.9.5, update to version 10.9.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾