PT-2014-5891
CVE-2014-4427
·
Published
2014-10-18
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.10
Description
The issue allows attackers to bypass a sandbox protection mechanism via the accessibility API.
Recommendations
For Apple OS X versions prior to 10.10, update to version 10.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾