PT-2014-5899
CVE-2014-4436
·
Published
2014-10-18
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.10
Description
The issue allows attackers to cause a denial of service, specifically an out-of-bounds read operation, by using a crafted application.
Recommendations
For versions prior to 10.10, update to version 10.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾