PT-2014-5943
CVE-2014-4513
·
Published
2014-07-01
·
Updated
2014-07-01
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ActiveHelper LiveHelp Live Chat plugin versions 3.1.0 and earlier
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via the
MESSAGE, EMAIL, or NAME parameter.Recommendations
For ActiveHelper LiveHelp Live Chat plugin versions 3.1.0 and earlier, update to a version later than 3.1.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾