PT-2014-5944
CVE-2014-4514
·
Published
2014-10-21
·
Updated
2015-01-24
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Alipay plugin versions 3.6.0 and earlier for WordPress
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is related to the
getDebugInfo function.Recommendations
For Alipay plugin versions 3.6.0 and earlier, update to a version later than 3.6.0 to resolve the issue. As a temporary workaround, consider disabling the
getDebugInfo function until a patch is available.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾