PT-2014-5957

CVE-2014-4531

·

Published

2014-07-02

·

Updated

2014-07-11

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Game tabs plugin versions 0.4.0 and earlier for WordPress
Description The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote attackers to inject arbitrary web script or HTML via the n parameter.
Recommendations For Game tabs plugin versions 0.4.0 and earlier, update to a version later than 0.4.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾