PT-2014-5969

CVE-2014-4547

·

Published

2014-07-02

·

Updated

2014-07-11

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Rezgo Online Booking plugin versions prior to 1.8.2
Description The issue allows remote attackers to inject arbitrary web script or HTML, potentially leading to security breaches. This is achieved via the tags or search for parameter in the templates/default/index ajax.php file.
Recommendations For versions prior to 1.8.2, update to version 1.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the templates/default/index ajax.php file or disabling the use of the tags and search for parameters until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾