PT-2014-5976
CVE-2014-4557
·
Published
2014-07-02
·
Updated
2014-07-10
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Swipe Checkout for Jigoshop plugin versions 3.1.0 and earlier
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the
api url parameter.Recommendations
For Swipe Checkout for Jigoshop plugin versions 3.1.0 and earlier, update to a version later than 3.1.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾