PT-2014-5983

CVE-2014-4569

·

Published

2014-07-01

·

Updated

2015-08-28

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions VideoWhisper Live Streaming Integration plugin versions 4.27.2 and earlier
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the room name parameter in the ls/vv login.php file.
Recommendations For VideoWhisper Live Streaming Integration plugin versions 4.27.2 and earlier, update to a version later than 4.27.2 to resolve the issue. As a temporary workaround, consider restricting access to the ls/vv login.php file or sanitizing input for the room name parameter to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾