PT-2014-5990

CVE-2014-4576

·

Published

2014-07-02

·

Updated

2014-07-11

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress Social Login plugin versions 2.0.3 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the xhrurl parameter in the services/diagnostics.php file.
Recommendations For WordPress Social Login plugin versions 2.0.3 and earlier, update to a version later than 2.0.3 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾