PT-2014-6007

CVE-2014-4594

·

Published

2014-07-02

·

Updated

2015-08-28

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress Responsive Preview plugin version 1.1 and earlier
Description A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the url parameter in the index.php file.
Recommendations For WordPress Responsive Preview plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾