PT-2014-6035

CVE-2014-4629

·

Published

2014-12-06

·

Updated

2018-10-09

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC Documentum Content Server versions 6.7 before SP2 P19 EMC Documentum Content Server versions 7.0 through 7.1 before 7.1 P10
Description The issue allows remote authenticated users to read or delete arbitrary files via unspecified vectors related to an insecure direct object reference.
Recommendations For versions 6.7 before SP2 P19, update to SP2 P19 or later to resolve the issue. For versions 7.0 through 7.1 before 7.1 P10, update to 7.1 P10 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾