PT-2014-6047
CVE-2014-4661
·
Published
2014-10-10
·
Updated
2019-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
HP Records Manager versions prior to 7.3.5
HP Records Manager versions 8.x prior to 8.1 Patch 3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For HP Records Manager versions prior to 7.3.5, update to version 7.3.5 or later.
For HP Records Manager versions 8.x prior to 8.1 Patch 3, apply Patch 3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾