PT-2014-6059

CVE-2014-4693

·

Published

2014-07-02

·

Updated

2019-05-30

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions pfSense versions prior to 2.1.4 Snort versions prior to 3.0.13
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the eng parameter to "snort import aliases.php" or unspecified variables to "snort select alias.php".
Recommendations For Snort versions prior to 3.0.13, update to version 3.0.13 or later. For pfSense versions prior to 2.1.4, update to version 2.1.4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾