PT-2014-6060

CVE-2014-4694

·

Published

2014-07-02

·

Updated

2019-05-30

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Suricata versions prior to 1.0.6 pfSense versions prior to 2.1.4
Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified variables, potentially leading to cross-site scripting (XSS) attacks.
Recommendations For Suricata versions prior to 1.0.6, update to version 1.0.6 or later. For pfSense versions prior to 2.1.4, update to version 2.1.4 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾