PT-2014-6089

CVE-2014-4743

·

Published

2014-07-09

·

Updated

2015-10-06

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Kajona versions prior to 4.5
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the Search module of Kajona. These vulnerabilities are located in the search ajax.tpl and search ajax small.tpl templates. They allow remote attackers to inject arbitrary web script or HTML via the search parameter.
Recommendations For versions prior to 4.5, update to version 4.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the search functionality until the update is applied. Avoid using the search parameter in the affected templates until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾