PT-2014-6104

CVE-2014-4762

·

Published

2014-09-12

·

Updated

2017-08-29

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Portal versions 8.0.0 through 8.0.0.1 CF13 IBM WebSphere Portal versions 8.5.0 before CF02
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations For versions 8.0.0 through 8.0.0.1 CF13, update to a version after 8.0.0.1 CF13 to resolve the issue. For versions 8.5.0 before CF02, update to a version CF02 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾