PT-2014-6111
CVE-2014-4770
·
Published
2014-09-23
·
Updated
2017-08-29
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 6.x through 6.1.0.47
IBM WebSphere Application Server versions 7.0 through 7.0.0.34
IBM WebSphere Application Server versions 8.0 through 8.0.0.9
IBM WebSphere Application Server versions 8.5 through 8.5.5.3
Description
A cross-site scripting (XSS) issue allows remote authenticated administrators to inject arbitrary web script or HTML via a crafted URL. This can be exploited by injecting malicious code into a website, potentially leading to unauthorized access or control.
Recommendations
For IBM WebSphere Application Server versions 6.x through 6.1.0.47, update to a version after 6.1.0.47.
For IBM WebSphere Application Server versions 7.0 through 7.0.0.34, update to version 7.0.0.35 or later.
For IBM WebSphere Application Server versions 8.0 through 8.0.0.9, update to version 8.0.0.10 or later.
For IBM WebSphere Application Server versions 8.5 through 8.5.5.3, update to version 8.5.5.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾