PT-2014-6117

CVE-2014-4787

·

Published

2014-09-10

·

Updated

2017-08-29

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Initiate Master Data Service versions 9.5 before 9.5.093013 IBM Initiate Master Data Service versions 9.7 before 9.7.093013 IBM Initiate Master Data Service versions 10.0 before 10.0.093013 IBM Initiate Master Data Service versions 10.1 before 10.1.093013
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, which is a cross-site scripting (XSS) vulnerability.
Recommendations For IBM Initiate Master Data Service version 9.5, update to version 9.5.093013 or later. For IBM Initiate Master Data Service version 9.7, update to version 9.7.093013 or later. For IBM Initiate Master Data Service version 10.0, update to version 10.0.093013 or later. For IBM Initiate Master Data Service version 10.1, update to version 10.1.093013 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾