PT-2014-6138
CVE-2014-4820
·
Published
2014-09-18
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Integration Bus Manufacturing Pack versions prior to 1.0.0.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 1.0.0.1, update to version 1.0.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾