PT-2014-6141
CVE-2014-4823
·
Published
2014-10-03
·
Updated
2017-08-29
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
IBM Security Access Manager for Web versions 7.x before 7.0.0-ISS-WGA-IF0009
IBM Security Access Manager for Web versions 8.x before 8.0.0-ISS-WGA-FP0005
IBM Security Access Manager for Mobile versions 8.x before 8.0.0-ISS-ISAM-FP0005
Description
The administration console in the affected software allows remote attackers to inject system commands via unspecified vectors.
Recommendations
For IBM Security Access Manager for Web versions 7.x before 7.0.0-ISS-WGA-IF0009, update to 7.0.0-ISS-WGA-IF0009 or later.
For IBM Security Access Manager for Web versions 8.x before 8.0.0-ISS-WGA-FP0005, update to 8.0.0-ISS-WGA-FP0005 or later.
For IBM Security Access Manager for Mobile versions 8.x before 8.0.0-ISS-ISAM-FP0005, update to 8.0.0-ISS-ISAM-FP0005 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾