PT-2014-6145
CVE-2014-4827
·
Published
2014-10-19
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Security QRadar SIEM QRM versions 7.1 MR1 through 7.2 MR2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For QRM 7.1 MR1, update to a version later than 7.1 MR1 to resolve the issue.
For QRM/QVM 7.2 MR2, update to a version later than 7.2 MR2 to resolve the issue.
As a temporary workaround, consider restricting access to crafted URLs to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾